The Liverpool FC Forum > Technology and Science

Windows 11 to invalidate Intel CPUs older than 2017 (not sure about AMD)

<< < (11/11)

Andy @ Allerton!:

--- Quote from: Elmo! on November  4, 2021, 01:01:51 pm ---That's weird they are listing TPM 2.0 as a requirement. I know they relaxed that a bit for Insiders build for people to preview it but looks like not for public release.

My desktop has no TPM and I am getting the message that it is incompatible.

--- End quote ---

The two HP Laptops I use with Windows 10 both are TPM 1.2 and I get the 'not compatable' message. But I have duel install of Ubuntu on both of those, so not really arsed.

My other Windows Laptops (Windows 10) and my Desktop are all TPM 2.0 and are good to go, but I'll wait a bit I think

The other laptops have got stuff like OS2/Warp, XP, Windows 7, Windows 98, Mint, Ubtunu, Centos 6, Centos 7 and Centos 9 on - so not affected.

Navigation

[0] Message Index

[*] Previous page

Go to full version