The Liverpool FC Forum > RAWK Announcements, Feedback & Questions

Flash driving me to near suicude

(1/3) > >>

El mooro:
OK folks.For four days now I have been trying to get flash mvies to upload to this forum. To no avail.

I opened up an account at portland.

I can get jpg's to link into the forum o.k.

Flash refuses to. If I try all I get for a post is the code for the flash transfer , not the movie.

The movie runs fine on portland.

I have also tried another isp : prohosting with same result.

If i just type the url of the movie in the browser then the movie comes up and plays normally.

Any ideas what is going on ????

YNWA ( but feel like I am at the mo ! )]


Ben S:

Try the above but with the pointy brackets replaced with square ones

El mooro:
[flash=200, 200][/flash]

Erp m8 ,

I have been putting the above in all the time.

As i said , if you type the url into the address bar it works fine.

Could this have anything to do with windows xp or maybe file permissions ?


Ben S:
Theres a bug in the forums ubbc.js file - the one that does the code from the little buttons - its sticking in a space between the size thing. - 200, 200] the space shouldnt be there, without it it should work

[flash=200, 200][/flash]

Ben S:
course you need the http:// in there....


[0] Message Index

[#] Next page

Go to full version